Discussion Forums > Visual Novels

Tomoyo After Game Error Thread

(1/13) > >>

Report any errors in the functionality of the game (crashes, garbled text, broken saves, etc.) by posting like so:

Where the error occurred
Details on the error
Details on your system

Load screen
Can't load saves after save #6, both from the main menu and during gameplay.
Mac OS X 10.7.5, installed using the osxcmdinstall script.

July 7
Loading a save on the third line ("Hm? What?") on Tuesdays freezes the game.
Windows 7 Pro, American locale.

Please search to see if the same or similar problems have already been reported!
For problems with the game's script, please visit the Script Error Thread.


Every time I play this game, the game crashes on July 2nd.  Right after they talk about loosing their memory.
I have looked around the forums and I can't find any help.  I have tried uninstalling and reinstalling the patch and the game, but nothing seems to be working.  Any help with this would be greatly appreciated.

Edit:  Actually, it is right after they said it was a pleasant meal.

It has nothing to do with saving the game.  They say something about loosing memory, then the window goes black and says RealLive has stopped working.

I am running windows 7 Home premium.


Silly Helen:
I had a problem at Aug 14; RealLive crashed on me when Tomoyo spoke. I fixed it, though.

I have the game installed on a Windows XP, with perma japanese locale. Yeah, couldn't be bothered to change it back since I'm always installing visual novels.

Problem was my installation. My external hard disk (where the image was) was malfunctioning, and therefore didn't copy the files well. I got the game again and installed, then put my saves folder in it, and I had no more problems aside of the lack of tissues.

Aside from that and some japanese characters popping up, it has run really smoothly. :fuko:

Unfortunately, I had to delete Tomoyo after.  For some reason, it caused my computer to blue screen every hour.  I hope I can get it working on my other computer.  Thanks anyway.

Hello there. Well my problem seems to be this: http://tinypic.com/view.php?pic=2ildg8n&s=6 and this: http://tinypic.com/view.php?pic=mj7rr5&s=6 ...
I don't know what is happening. I installed the game and patch to the directory required and nothing. Also, my game is not ME and my coumputor runs Japanese app-local
as you can see.  http://tinypic.com/view.php?pic=ery5id&s=6
Thank you in advance.  :sena:


[0] Message Index

[#] Next page

Go to full version